CTAN Comprehensive TeX Archive Network

CTAN update: mathastext

Date: May 25, 2014 5:19:28 PM CEST
the daemon reports: > Name of contribution: mathastext > Author's name: Jean-François Burnol > Package version: 1.3d > Location on CTAN: macros/latex/contrib/mathastext/ > Summary description: Use the text font in math mode > License type: lppl > > > Announcement text given by the package's contributor: > ---------------------------------------------------------------------- > * if one of the Greek related options has been passed to the package, > its action may be turned off and again on using \MTstandardgreek and > \MTcustomgreek at any location in the document body. > > * in the subdued normal and bold math versions, the Greek letters in > math mode are the default ones, even if the package was loaded with > one of the Greek related options (previously, this was the case only > for LGRgreek and LGRgreeks). > > > ---------------------------------------------------------------------- > > Announcement required: Yes > > Users may view the package catalogue entry at > http://www.ctan.org/pkg/mathastext > or they may browse the package directory at > http://mirror.ctan.org/macros/latex/contrib/mathastext/ thanks for the upload; i've installed the new version, and updated the catalogue repository. The package should by now have reached all CTAN mirrors. Robin Fairbairns For the CTAN team

mathastext – Use the text font in maths mode

The package uses a text font (usually the document’s text font) for the letters of the Latin alphabet needed when typesetting mathematics. (Optionally, other characters in the font may also be used). This facility makes possible (for a document with simple mathematics) a far wider choice of text font, with little worry that no specially designed accompanying maths fonts are available. The package also offers a simple mechanism for using many different choices of (text hence, now, maths) font in the same document. Of course, using one font for two purposes helps produce smaller PDF files.

The package, if running under Lua, requires the live 2013 distribution (or later).

Packagemathastext
Version1.3w 2019-11-16
Copyright2011–2019 Jean-François Burnol
MaintainerJean-François Burnol

Announcements

more

Guest Book Sitemap Contact Contact Author